Start a new topic

False Color view is not shown if I open a project made with a previous version

 First I want to give my compliments for this new release. Good job!!
However our feedback can be helpful to you to resolve some little problem.
I have just installed the new Relux desktop 2017 and I tried to open a complex 3d project  made with previous Relux version (Note: all the 3d model was imported as 3ds file).
In the new Relux version the 3d falsecolor view seems not work fine, i.e. the legend appear while the building's falsecolor surfaces appear transparent so it seems similar at a wireframe image..
In the first attached image you can see the falsecolor image taken from the previous Relux pro 2016. The second image is taken from the Relux desktop 2017.
Can you help me.

Thanks in advance




Hi Giorgio,
I cannot reproduce the same error in my installation.

Do you have the possibility to zip the file and attach it to a new post?
I can then see if the same problems appear in my ReluxDesktop installation.

/Tore

 

Hi Tore, Apologize, but the file is about 100MB and since this project is under reservation policy I prefer to send you a private email. Giorgio
Hi!
Please send me your e-mail address to support@reluxtraining.com, and I'll create a shared (and protected) folder on my website where you can upload the file (if you want to).
You can also anonymize the project if necessary.

/Tore

 

For your information:

This issue will be fixed with the next update 2017.1.2.0 .