Start a new topic

Out of scale drawings in result overview output.

Hello everyone.
I'm having problems with  the result overview and project description output, where  the calculation areas are usually shown in pseudo colours and where we usually can find a recap of the simulated data such as Em, Uo, Luminaires, etc.
I don't know why the drawings appear over-scaled  and only a portion of  them are visible . Maybe I miss something, but I really don't know where or if  I can scale this output in order to show the whole area involved in my simulation.

(Have a look to the following image to better understand the problem )

Can somebody help me out?

Thank you

Giacomo


Hi giacomo,


Maybe you place several"visual measuring surface " on the project..so after simulation..

the drawings appear over-scaled and only "checked" part could be visible.

If you want to get the whole area simulation result..you need to close other "checked" position.


Best regards,

David Di


Hi David, thanks for your prompt answer. :)
I tried to delete the "old" evaluation surfaces and added again just one general "evaluation area", but I have the same problem which occur only on the "summary" output page. Everything seems ok with the illuminance isoline output page or 3d pseudo colors visualization, etc. (see the attached files)
What do you mean with checked position?
Thanks again
G.

 

pdf
(114 KB)
02.JPG
(56.3 KB)
01.JPG
(41.5 KB)

Hello giacomo,


You are welcome.

For the "checked position"..I mean "Area 01,Area02,Area03,Area04" which have been showed on your original attachment.

For example,i guess you have opened the "Area03"(your designated evaluation area),so you only could see the over-scaled drawing.

Yes,I saw your output 3d pseudo colors,which should be correct. 

but I am sorry..probably I can't help much here.

Best regards,

David 

Hi David, for your info, I have also opened a ticket with the Relux support team.
They've just answered: "we found your bug in the overview page, We've already fixed it and you will get an update available next week."
So, it was a bug ;).
Thanks anyway for your support
Bye
G.

 

Thanks a lot for your reply as well.:)

 Hi everyone,

I can confirm that this problem has been solved after the last update 2017.1.2.0 just released.

https://relux.com/it/page/release-notes.html

Bye

G.

Login or Signup to post a comment