Start a new topic

Luminaire Arrows

Greetings,


How do I turn off the luminaire direction arrows, I've tried clicking the aiming arrows off in luminaire tools with no effect.


Is there another place that controls if they are visible or not?


image


The model looks great otherwise and my manager wants the view without arrows, any help appreciated.


Thanks, Darian.




Hi, If I understand right you just have to click on Aiming arrow. Also, you can unselect luminaries.



Hello,


As you can see above the aiming arrow option is off, I think this is actually a bug. Possibly caused by opening ReluxPro files using this new ReluxDesktop.

Login or Signup to post a comment